Bug 524104 - Using the help in Eclipse produces a JasperException
Using the help in Eclipse produces a JasperException
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-17 17:12 EDT by Mat Booth
Modified: 2009-09-23 02:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-23 02:32:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
What was printed in the console (9.51 KB, text/plain)
2009-09-17 17:12 EDT, Mat Booth
no flags Details
Screenshot of error (104.39 KB, image/png)
2009-09-17 17:12 EDT, Mat Booth
no flags Details

  None (edit)
Description Mat Booth 2009-09-17 17:12:01 EDT
Created attachment 361569 [details]
What was printed in the console

Description of problem:
Exceptions are thrown in the console when you choose the Help->Help Contents menu option in Eclipse and some big text that says HTTP ERROR 500 is visible abive the table of contents, which I assume is related.

tomcat5-jasper-eclipse-5.5.27-7.4.fc12.noarch
jetty-6.1.20-1.fc12.noarch
eclipse-platform-3.5.0-0.12.fc12.i686

See attached...
Comment 1 Mat Booth 2009-09-17 17:12:41 EDT
Created attachment 361570 [details]
Screenshot of error
Comment 2 Mat Booth 2009-09-22 16:17:26 EDT
Looks like you've already reported this upstream Alexander, thanks.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=290064
Comment 3 Andrew Overholt 2009-09-22 16:20:17 EDT
And back-ported a fix from upstream.  Alex rocks :)
Comment 4 Alexander Kurtakov 2009-09-23 02:32:28 EDT
Thus :) I'm closing it.
Fixed in http://koji.fedoraproject.org/koji/buildinfo?buildID=133114

Note You need to log in before you can comment on or make changes to this bug.