Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 524249 - [abrt] crash detected in metacity-2.27.1-1.fc12
Summary: [abrt] crash detected in metacity-2.27.1-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 537843
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5fb1ebcd6953c44ce6c09d1f0f0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-18 14:29 UTC by Andy Lawrence
Modified: 2014-06-18 09:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 15:10:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.22 KB, text/plain)
2009-09-18 14:29 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-09-18 14:29:45 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
metacity 


component
-----
metacity


executable
-----
/usr/bin/metacity


kernel
-----
2.6.31-23.fc12.i686


package
-----
metacity-2.27.1-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Andy Lawrence 2009-09-18 14:29:47 UTC
Created attachment 361668 [details]
File: backtrace

Comment 2 Bug Zapper 2009-11-16 12:36:55 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Owen Taylor 2009-11-16 15:10:52 UTC
This is nsplugin-wrapper not metacity, but the bug is in atk-bridge anyways. (Most likely metacity crashed at the same time and abrt got confused)

*** This bug has been marked as a duplicate of bug 537843 ***


Note You need to log in before you can comment on or make changes to this bug.