Bug 52427 - Slowpoke kernel
Slowpoke kernel
Status: CLOSED DUPLICATE of bug 52374
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 13:41 EDT by Stephen John Smoogen
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 13:09:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2001-08-23 13:41:43 EDT
I am using kernel-2.4.7-2.5 and usually leave myself
logged in over night. The last 2 days, I have turned on the monitor at 7
am and started typing along..  and found the machine to be very
un-responsive.. it seems the programs are all in swap and they all need
to be swapped back in.  Looking at the GNOME memory/swap/cpu counter,   
there is a flurry of activity as the memory bar moves to the top, and   
then seems to empty down to a minimal 32 megs or so (top reported the 
same thing). It then fills itself back up and many apps become useful 
again.

The funny thing is that certain apps like Mozilla, Xchat, Pan, and
Galeon do not get better.. you type on them, and it takes a while (up to
30 seconds) for the keyboard and screen to sink up with each other.
Looking at top, it reports that the process is out of swap.. but I dont
know how useful that is. I played around with x-chat this morning, and
it stayed in this ulta-nice'd state for about 10 minutes.. I finally
gave up and killed the apps and then start new ones. These new ones
function like normal.
Comment 1 Glen Foster 2001-08-24 13:08:55 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Arjan van de Ven 2001-08-24 13:15:29 EDT
Sounds like a dupe of 52374 (eg nightly updatedb run ruins your cache)

*** This bug has been marked as a duplicate of 52374 ***

Note You need to log in before you can comment on or make changes to this bug.