Bug 524318 - Please update to libmsn-4.0-0.12.beta8
Summary: Please update to libmsn-4.0-0.12.beta8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libmsn
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: john5342
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-18 20:30 UTC by Marco Hartgring
Modified: 2009-11-13 02:27 UTC (History)
4 users (show)

Fixed In Version: 4.0-0.13.beta8.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-13 02:25:59 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 206322 None None None Never

Description Marco Hartgring 2009-09-18 20:30:57 UTC
Description of problem:
I was unable to connect to WLM Messenger with libmsn-4.0-0.12.beta7. Upgrading to libmsn-4.0-0.12.beta8 fixed this for me.

Version-Release number of selected component (if applicable):
libmsn-4.0-0.12.beta7

How reproducible:
Always

Steps to Reproduce:
1. Start kopete
2. Login using a WLM Messenger account
3. Kopete is 'connecting' indefinitely, sometimes resulting in a crash

Comment 1 Fedora Update System 2009-09-19 18:24:10 UTC
libmsn-4.0-0.13.beta8.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libmsn-4.0-0.13.beta8.fc11

Comment 2 Fedora Update System 2009-09-19 18:26:02 UTC
libmsn-4.0-0.13.beta8.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/libmsn-4.0-0.13.beta8.fc10

Comment 3 Rex Dieter 2009-09-23 03:16:09 UTC
fun, this upstream tracker, 
http://bugs.kde.org/206322
seems to imply higher instability with newer libmsn's.  Keep an eye out.

(Personally, not a single problem, knock on wood)

Comment 4 john5342 2009-09-23 08:40:26 UTC
Thanks for spotting that Rex.

As it is we were on beta7 already so to some extent we may as well keep on moving forwards. Reports i have seen do suggest that a good chunk of those crashes were caused by the address book parsing which beta8 is supposed to fix. The not connecting issue is probably caused by an incompatibility with very old msn accounts which is in fact the only other fix in this update.

Either way will make sure this one stays in updates testing for a good week or two to keep an eye on regressions.

(personally, not a single problem since kde4.1, knocking frantically on every single bit of wood i can find)

Comment 5 Fedora Update System 2009-09-24 05:08:57 UTC
libmsn-4.0-0.13.beta8.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libmsn'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9815

Comment 6 Fedora Update System 2009-09-24 05:23:57 UTC
libmsn-4.0-0.13.beta8.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libmsn'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-9908

Comment 7 Rex Dieter 2009-11-11 16:57:39 UTC
haven't heard any further issues, have you?

Been in -testing quite awhile, can we consider pushing this stable soonish?

Comment 8 john5342 2009-11-11 19:48:37 UTC
Not heard any further issues myself either. Left it for a while hoping for some feedback but none seems to be forthcoming so have requested stable.

Comment 9 Fedora Update System 2009-11-13 02:25:55 UTC
libmsn-4.0-0.13.beta8.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2009-11-13 02:27:47 UTC
libmsn-4.0-0.13.beta8.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.