Bug 524391 - WIFI reception degraded after upgrade.
Summary: WIFI reception degraded after upgrade.
Keywords:
Status: CLOSED DUPLICATE of bug 524013
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-19 19:13 UTC by Paul Hickey
Modified: 2009-11-04 23:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-04 23:26:06 UTC


Attachments (Terms of Use)

Description Paul Hickey 2009-09-19 19:13:56 UTC
Description of problem: This may be a repeat, but as I am not seeing the bug report I entered last week I am resubmitting it. After allowing package manager to update the kernel package from 2.6.29.6-217.2.16.fc11.x86_64 to 2.6.30.5-43.fc11, my wifi reception never goes above 50% whereas prior to the upgrade reception was never below 75%. When booting into the older kernel, acceptable reception returns.


Version-Release number of selected component (if applicable):
2.6.30.5-43.fc11

How reproducible:
Everytime

Steps to Reproduce:
1.Boot into newer kernel
2.
3.
  
Actual results:
WIFI reception is below 50%

Expected results:
WIFI reception at least 75%

Additional info:
Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)

Comment 1 Juan Francisco Cantero Hurtado 2009-10-03 21:56:30 UTC
The same problem with a rt73 wifi adapter.

Comment 2 Paul Hickey 2009-10-05 13:57:59 UTC
Upgraded to 2.6.30.8-64.fc11.x86_64 and degraded performance still exists. Booting into 2.6.29.6-217.2.16.fc11.x86_64 still returns higher > 75% signal strength.

Comment 3 Chuck Ebbert 2009-11-04 23:26:06 UTC

*** This bug has been marked as a duplicate of bug 524013 ***


Note You need to log in before you can comment on or make changes to this bug.