Bug 524415 - [abrt] crash detected in seahorse-plugins-2.27.1-4.fc12
Summary: [abrt] crash detected in seahorse-plugins-2.27.1-4.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse-plugins
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:63dbc4cc015b019cf6d261ad7f1...
: 525454 529773 530356 530616 531038 531713 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-19 22:56 UTC by Matěj Cepl
Modified: 2018-04-11 08:59 UTC (History)
8 users (show)

Fixed In Version: 2.28.1-2.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-16 07:29:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (8.55 KB, text/plain)
2009-09-19 22:56 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-19 22:56:32 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/seahorse-agent --variables 


component
-----
seahorse-plugins


executable
-----
/usr/bin/seahorse-agent


kernel
-----
2.6.31-23.fc12.x86_64


package
-----
seahorse-plugins-2.27.1-4.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Matěj Cepl 2009-09-19 22:56:37 UTC
Created attachment 361792 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-09-29 13:11:19 UTC
*** Bug 525454 has been marked as a duplicate of this bug. ***

Comment 4 Tomáš Bžatek 2009-10-22 16:17:33 UTC
*** Bug 530356 has been marked as a duplicate of this bug. ***

Comment 5 Tomáš Bžatek 2009-10-22 16:19:58 UTC
*** Bug 529773 has been marked as a duplicate of this bug. ***

Comment 6 Matthias Clasen 2009-10-31 04:53:26 UTC
*** Bug 530616 has been marked as a duplicate of this bug. ***

Comment 7 Matthias Clasen 2009-10-31 04:54:04 UTC
*** Bug 531038 has been marked as a duplicate of this bug. ***

Comment 8 Matthias Clasen 2009-11-10 00:55:33 UTC
*** Bug 531713 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2009-11-10 01:17:38 UTC
seahorse-plugins-2.28.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/seahorse-plugins-2.28.1-2.fc12

Comment 10 Fedora Update System 2009-11-11 14:59:24 UTC
seahorse-plugins-2.28.1-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update seahorse-plugins'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11348

Comment 11 Fedora Update System 2009-11-16 07:29:06 UTC
seahorse-plugins-2.28.1-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.