Bug 524424 - Fedora 12 Snapshot 3 LiveCD & Sun's Virtualbox
Fedora 12 Snapshot 3 LiveCD & Sun's Virtualbox
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-19 21:35 EDT by ghostdawg
Modified: 2013-01-10 00:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 16:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ghostdawg 2009-09-19 21:35:06 EDT
I just booted up the Snapshot 3 with VB 3.0.6 r52128, F11 is the host. It boots up and then I tried installing it but something about, "Warning, a crash in package Anaconda has been detected". I'm not sure if it should be installable with VB. I just thought I would try it first. Also FireFox always crash, (Does not open at all).


Fedora 12 Snapshot 3 LiveCD
My system is an Intel C2D E2180 with nForce chipset, 2gb, 160gb hard drive.


How reproducible:
Install it inside of Sun's Virtualbox, with F11 as host. Anaconda doesn't seem to want to start the install routine.
Comment 1 Matthias Clasen 2009-10-01 22:26:34 EDT
This seems to be mostly about anaconda crashing.
Comment 2 Chris Lumens 2009-10-02 09:33:11 EDT
Please include the complete traceback in this bug report, as right now there's no information here that can tell us what's going on or even if it's actually in anaconda.
Comment 3 ghostdawg 2009-10-09 15:06:48 EDT
Well, as of late, I've been having other issues with F11 locking up. I believe it's either something to do with kernel 2.6.30 or nvidia drivers, which I have removed.

I've also removed virtualbox so I can figure out the kernel errors i receive. Once I solved that issue I'll try it again.

Thnx.
Comment 4 Bug Zapper 2009-11-16 07:39:59 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Vedran Miletić 2009-11-30 12:38:47 EST
Any improvement recently?

I know that final Fedora 12 LiveCD hangs in VirtualBox if you try to install anything, but that's another issue.
Comment 6 Manuel Faux 2010-08-19 16:22:49 EDT
Closed according to https://fedoraproject.org/wiki/Anaconda/AnacondaBugWorkflow#CLOSED



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.