Bug 524441 - crash somewhere around pt_TimedWait at ../../../mozilla/nsprpub/pr/src/pthreads/ptsynch.c:292
Summary: crash somewhere around pt_TimedWait at ../../../mozilla/nsprpub/pr/src/pthrea...
Keywords:
Status: CLOSED DUPLICATE of bug 512845
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:975f3e676101f0c93580aef7510...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-20 08:33 UTC by buh_18
Modified: 2018-04-11 14:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 16:26:58 UTC


Attachments (Terms of Use)
File: backtrace (87.09 KB, text/plain)
2009-09-20 08:33 UTC, buh_18
no flags Details

Description buh_18 2009-09-20 08:33:40 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
f12-rawhide up-to-date, automatic selinux target renaming policy at startup, logged in , then tryed to launch firefox it didn t start


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib/firefox-3.5.3/firefox


kernel
-----
2.6.31-2.fc12.i686


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 buh_18 2009-09-20 08:33:43 UTC
Created attachment 361812 [details]
File: backtrace

Comment 2 buh_18 2009-09-21 06:54:10 UTC
started firefox with -safe-mode disabled flash it works ...
note that the same happens with epiphany

Comment 3 Matěj Cepl 2009-09-22 16:26:58 UTC

*** This bug has been marked as a duplicate of bug 512845 ***


Note You need to log in before you can comment on or make changes to this bug.