Bug 524447 - [abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12
[abrt] crash detected in java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12
Status: CLOSED DUPLICATE of bug 540962
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rodney Russ
Fedora Extras Quality Assurance
abrt_hash:f87529115bd77d8b4dea364d8da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-20 06:32 EDT by Georg Wild
Modified: 2010-07-15 15:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 15:33:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.44 KB, text/plain)
2009-09-20 06:32 EDT, Georg Wild
no flags Details

  None (edit)
Description Georg Wild 2009-09-20 06:32:05 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace


Attached files
----
cmdline

component
-----
java-1.6.0-openjdk


executable
-----
/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
java-1.6.0-openjdk-1:1.6.0.0-31.b16.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Georg Wild 2009-09-20 06:32:09 EDT
Created attachment 361818 [details]
File: backtrace
Comment 2 Georg Wild 2009-09-20 06:38:21 EDT
Sorry for this bad report produced by abrt.

This bug often occurs since upgrade to FC12 alpha.

How to reproduce
-----
1.open eclipse
2.open project properties
3.C++ Build
4.Manage configuration -> set active to debug
5.OK->OK
6.Crash
Comment 3 Bug Zapper 2009-11-16 07:40:32 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Omair Majid 2010-07-15 15:33:17 EDT
This appears to be a dupe of 540962. In both cases pango_layout_new() causes the signal handler in the JVM to be invoked, causing the VM to abort. Since 540962 has more comments and feedback, I am marking this bug as a duplicate of that.

*** This bug has been marked as a duplicate of bug 540962 ***

Note You need to log in before you can comment on or make changes to this bug.