Bug 52445 - Dell ia64 BX failed to unmount ext3 filesystem cleanly
Dell ia64 BX failed to unmount ext3 filesystem cleanly
Status: CLOSED DUPLICATE of bug 51208
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Aaron Brown
:
: 52446 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-23 15:43 EDT by Joshua Giles
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-23 15:46:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Giles 2001-08-23 15:43:34 EDT
Description of Problem:
Dell ia64 Bordeaux, Bios x16, 
RAM 2-32G
CPU
Swap 2GB
Network and Cdrom installation.

Version-Release number of selected component (if applicable):


How Reproducible:
100%

Steps to Reproduce:
1. Install RC1
2. Reboot
3. Boot linux

Actual Results:
After the 1st boot up to linux a
"filesystem not cleanly mounted" message is seen in dmseg then system 
proceeds to run fsck on /fs.  



Expected Results:
No fsck or "not cleanly mounted" message should occur.

Additional Information:
Ext3 was the verified filesystem.
Comment 1 Bill Nottingham 2001-08-23 15:46:34 EDT
*** Bug 52446 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2001-08-23 16:48:35 EDT

*** This bug has been marked as a duplicate of 51208 ***

Note You need to log in before you can comment on or make changes to this bug.