Bug 52447 - 3Com 3c920 NIC in Dell PC loses packets w/ 3c59x driver
Summary: 3Com 3c920 NIC in Dell PC loses packets w/ 3c59x driver
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i586 Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-23 19:48 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 17:54:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-23 19:48:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
My Dell Dimension 530 workstation with RedHat 7.1 preinstalled loses 30% 
of packets with the 3Com 3c59x driver driving a 3Com 3c920 NIC (Supposedly 
3c905C-TX compatible).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Plug factory Dell Dimension 530 system into network
2.Watch it crawl
	

Actual Results:  Network is blindingly slow due to large packet loss.

Expected Results:  Network should have been blindingly fast.

Additional info:

3Com says that the 3c920 NIC is supported by the 3c90x driver but no such 
driver is supplied with RedHat 7.1 and I cant find a version of the driver 
that will run or compile on a 2.4.2 kernel

Comment 1 Need Real Name 2001-08-23 19:53:51 UTC
Not that it matters but I guess I should have used the word "Precision" 
wherever I used the word "Dimension" in this report.

Comment 2 Alan Cox 2003-06-06 17:54:19 UTC
Current 3c59x seems reliable



Note You need to log in before you can comment on or make changes to this bug.