Bug 524474 - FTBFS kdelibs-4.3.1-4+ builds (meinproc4) hang
FTBFS kdelibs-4.3.1-4+ builds (meinproc4) hang
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker F12FTBFS
  Show dependency treegraph
 
Reported: 2009-09-20 12:55 EDT by Rex Dieter
Modified: 2009-09-21 14:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-21 14:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-09-20 12:55:49 EDT
Recent kdelibs' builds are hanging,

kdelibs-4.3.1-4: https://koji.fedoraproject.org/koji/buildinfo?buildID=132719
kdelibs-4.3.1-5: https://koji.fedoraproject.org/koji/buildinfo?buildID=132731

This is serving to document the problem, not sure really what's going wrong where yet.
Comment 1 Kevin Kofler 2009-09-20 13:16:09 EDT
Looks like meinproc4 or something called by it is locking up.
Comment 2 Rex Dieter 2009-09-21 14:38:30 EDT
Seems the gremlins have scattered, kdelibs-4.3.1-6 went fine:
http://koji.fedoraproject.org/koji/buildinfo?buildID=132978

Note You need to log in before you can comment on or make changes to this bug.