Bug 524506 - [abrt] crash detected in empathy-2.27.92-2.0.git20090920.1.fc12
Summary: [abrt] crash detected in empathy-2.27.92-2.0.git20090920.1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 532307
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87d341b6c1de749c0bb7b158557...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-20 21:53 UTC by Matěj Cepl
Modified: 2018-04-11 08:21 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-18 14:03:57 UTC


Attachments (Terms of Use)
File: backtrace (38.59 KB, text/plain)
2009-09-20 21:54 UTC, Matěj Cepl
no flags Details
mentioned backtrace (10.64 KB, text/plain)
2009-09-20 22:36 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-20 21:53:52 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/empathy 


component
-----
empathy


executable
-----
/usr/bin/empathy


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
empathy-2.27.92-2.0.git20090920.1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Matěj Cepl 2009-09-20 21:54:01 UTC
Created attachment 361841 [details]
File: backtrace

Comment 2 Matěj Cepl 2009-09-20 22:35:36 UTC
So, yes it is all fault of abrt and Pulseaudio. When the backtrace was regenerated from the coredump via plain

gdb -nx --batch -ex 'thread apply all backtrace' \
    empathy coredump >emapthy-backtrace-coredump 2>/dev/null

it shows clearly that the crash is in pulseaudio.

Comment 3 Matěj Cepl 2009-09-20 22:36:41 UTC
Created attachment 361844 [details]
mentioned backtrace

Comment 5 Lennart Poettering 2009-09-22 17:57:27 UTC
hmm, this seems to be an assert which is hit when a TLS load/store operation fails. This is something that cannot really happen. I am a bit puzzled.

Comment 6 Denys Vlasenko 2009-10-06 13:20:19 UTC
This is not a bug in abrt. Reassign?

Comment 7 Bug Zapper 2009-11-16 12:41:24 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Michal Schmidt 2010-01-18 14:03:57 UTC
Assertion failure in pa_tls_set(). Consistent with findings in bug 532307.

*** This bug has been marked as a duplicate of bug 532307 ***


Note You need to log in before you can comment on or make changes to this bug.