Bug 524518 - Firefox crashing on visiting website
Summary: Firefox crashing on visiting website
Keywords:
Status: CLOSED DUPLICATE of bug 520997
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 11
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-21 02:41 UTC by Mark
Modified: 2018-04-11 14:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 15:54:10 UTC


Attachments (Terms of Use)

Description Mark 2009-09-21 02:41:15 UTC
Description of problem:
Firefox crashes when visiting www.usaa.com

Version-Release number of selected component (if applicable):
3.5.3

How reproducible:
100%

Steps to Reproduce:
1.Start Firefox
2.Visit www.usaa.com
3.Poof
  
Actual results:
Crash, disappear

Expected results:


Additional info:
[unix4me@nix4me-desktop ~]$ firefox

(npviewer.bin:2695): Gdk-WARNING **: XID collision, trouble ahead

(npviewer.bin:2695): Gdk-WARNING **: XID collision, trouble ahead

(npviewer.bin:2695): Gdk-WARNING **: XID collision, trouble ahead

Gdk-ERROR **: The program 'firefox' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 27711 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
aborting...
/usr/lib64/firefox-3.5.3/run-mozilla.sh: line 131:  2671 Aborted                 "$prog" ${1+"$@"}

Comment 1 Andre Robatino 2009-09-21 17:30:01 UTC
Works for me using Firefox on a fully updated F11 x86_64 box.

Comment 2 Mark 2009-09-21 23:08:33 UTC
My install is 2 days old, fully updated.  Plus I did some googling today and it seems i'm not the only one having trouble with the new Firefox and usaa.com.

Comment 3 Andre Robatino 2009-09-21 23:16:52 UTC
Yes, in fact there is an earlier Fedora 11 bug reported for this (bug #520997).

Comment 4 Matěj Cepl 2009-09-22 15:54:10 UTC

*** This bug has been marked as a duplicate of bug 520997 ***


Note You need to log in before you can comment on or make changes to this bug.