Bug 524645 - [abrt] crash detected in evolution-data-server-2.27.92-1.fc12
Summary: [abrt] crash detected in evolution-data-server-2.27.92-1.fc12
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a386c814f6bf1e5b52963f90c5c...
: 540999 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-21 15:39 UTC by Matěj Cepl
Modified: 2018-04-11 12:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-24 16:29:27 UTC


Attachments (Terms of Use)
File: backtrace (20.27 KB, text/plain)
2009-09-21 15:39 UTC, Matěj Cepl
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 596203 None None None Never

Description Matěj Cepl 2009-09-21 15:39:39 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_CalFactory:1.2 --oaf-ior-fd=25 


component
-----
evolution-data-server


executable
-----
/usr/libexec/evolution-data-server-2.28


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
evolution-data-server-2.27.92-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Matěj Cepl 2009-09-21 15:39:42 UTC
Created attachment 361963 [details]
File: backtrace

Comment 2 Matthew Barnes 2009-09-24 16:29:27 UTC
Moving this upstream for triage.
Please see [1] for further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=596203

Comment 3 Milan Crha 2009-11-24 19:06:15 UTC
*** Bug 540999 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.