Bug 52481 - X server fails w/could not open default font error
Summary: X server fails w/could not open default font error
Status: CLOSED DUPLICATE of bug 51033
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: roswell
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 04:41 UTC by William Shotts
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 05:03:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server output (3.88 KB, text/plain)
2001-08-24 04:43 UTC, William Shotts
no flags Details

Description William Shotts 2001-08-24 04:41:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
Using roswell 2 with a system (P200 64Mb) with Trident TGUI9680 card, X
server fails with:

Fatal server error:
could not open default font 'fixed'

message.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install roswell (fresh, workstation, upgrade, custom, etc.)
2.type startx
3.boom!
	

Additional info:

Comment 1 William Shotts 2001-08-24 04:43:24 UTC
Created attachment 29334 [details]
X server output

Comment 2 Mike A. Harris 2001-08-24 14:20:33 UTC

*** This bug has been marked as a duplicate of 51033 ***


Note You need to log in before you can comment on or make changes to this bug.