Bug 524860 - Please update the facebook export extension to 0.6.0.6
Summary: Please update the facebook export extension to 0.6.0.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: f-spot
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-22 14:05 UTC by Julian Sikorski
Modified: 2009-10-06 09:59 UTC (History)
2 users (show)

Fixed In Version: 0.6.1.2-2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 09:59:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 595418 None None None Never

Description Julian Sikorski 2009-09-22 14:05:17 UTC
Description of problem:
The version bundled with f-spot crashes the program. Updating it manually is a little hard since it is first required to delete the FacebookExport.dll file as root and then download a fixed one usinng extension manager.

Version-Release number of selected component (if applicable):
f-spot-0.6.1.2-1.fc11.1.x86_64

How reproducible:
always

Steps to Reproduce:
1. enable facebook plugin
2. select a picture
3. file → export → facebook
  
Actual results:
program crashes

Expected results:
upload dialog appears

Comment 1 Christian Krause 2009-09-22 22:37:47 UTC
Thanks for the bug report and the link to the upstream bug. I've backported the bug fix and I'll push out an update of f-spot into updates-testing soon.

Comment 2 Fedora Update System 2009-09-22 22:46:35 UTC
f-spot-0.6.1.2-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/f-spot-0.6.1.2-2.fc11

Comment 3 Fedora Update System 2009-09-25 20:14:21 UTC
f-spot-0.6.1.2-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update f-spot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9952

Comment 4 Fedora Update System 2009-10-06 09:59:08 UTC
f-spot-0.6.1.2-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.