Bug 52487 - ee doesn't handle some .bmp files properly
ee doesn't handle some .bmp files properly
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: ee (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-24 02:39 EDT by Alexander L. Belikoff
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 10:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test image (296.27 KB, application/octet-stream)
2001-08-24 02:40 EDT, Alexander L. Belikoff
no flags Details

  None (edit)
Description Alexander L. Belikoff 2001-08-24 02:39:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1smp i686; Nav)

Description of problem:
See the file attached. Xv and ImageMagick handle it OK, ee shows junk
(looks like it doesn't compute offsets right)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. xv test.bmp
2. ee test.bmp
3.
	

Additional info:
Comment 1 Alexander L. Belikoff 2001-08-24 02:40:24 EDT
Created attachment 29344 [details]
test image
Comment 2 Alexander Larsson 2001-08-24 11:09:17 EDT
This seems to be a bug in imlib. We're phasing out useage of imlib in favor of
gdk-pixbuf, which is able to read that file. Since bmp is also a seldom used
fileformat on linux we don't feel that this bug is worth fixing.

Note You need to log in before you can comment on or make changes to this bug.