Bug 524890 - Error during startup
Summary: Error during startup
Keywords:
Status: CLOSED DUPLICATE of bug 523635
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-22 15:44 UTC by Georg Wild
Modified: 2009-09-22 16:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-22 16:33:57 UTC


Attachments (Terms of Use)
full startup messages (57.40 KB, text/plain)
2009-09-22 15:44 UTC, Georg Wild
no flags Details

Description Georg Wild 2009-09-22 15:44:13 UTC
Created attachment 362114 [details]
full startup messages

During startup I get the following in messages:
Sep 22 17:26:59 localhost kernel: ------------[ cut here ]------------
Sep 22 17:26:59 localhost kernel: WARNING: at kernel/trace/ftrace.c:1003 ftrace_bug+0x198/0x27e() (Not tainted)
Sep 22 17:26:59 localhost kernel: Hardware name: F3Ka               
Sep 22 17:26:59 localhost kernel: Modules linked in: output(+)
Sep 22 17:26:59 localhost kernel: Pid: 169, comm: modprobe Not tainted 2.6.31-33.fc12.x86_64 #1
Sep 22 17:26:59 localhost kernel: Call Trace:
Sep 22 17:26:59 localhost kernel: [<ffffffff810642ec>] warn_slowpath_common+0x95/0xc3
Sep 22 17:26:59 localhost kernel: [<ffffffffa0000193>] ? video_output_register+0x11/0x10a [output]
Sep 22 17:26:59 localhost kernel: [<ffffffff81064341>] warn_slowpath_null+0x27/0x3d
Sep 22 17:26:59 localhost kernel: [<ffffffff810d4ace>] ftrace_bug+0x198/0x27e
Sep 22 17:26:59 localhost kernel: [<ffffffffa0000193>] ? video_output_register+0x11/0x10a [output]
Sep 22 17:26:59 localhost kernel: [<ffffffff810d5d26>] ftrace_convert_nops+0x201/0x2b9
Sep 22 17:26:59 localhost kernel: [<ffffffffa0000193>] ? video_output_register+0x11/0x10a [output]
Sep 22 17:26:59 localhost kernel: [<ffffffff810d5e2a>] ftrace_module_notify+0x4c/0x7f
Sep 22 17:26:59 localhost kernel: [<ffffffff81509c65>] notifier_call_chain+0x72/0xba
Sep 22 17:26:59 localhost kernel: [<ffffffff81086e71>] ? __blocking_notifier_call_chain+0x4c/0x8e
Sep 22 17:26:59 localhost kernel: [<ffffffff81086e88>] __blocking_notifier_call_chain+0x63/0x8e
Sep 22 17:26:59 localhost kernel: [<ffffffff81086eda>] blocking_notifier_call_chain+0x27/0x3d
Sep 22 17:26:59 localhost kernel: [<ffffffff810a472a>] sys_init_module+0xb7/0x249
Sep 22 17:26:59 localhost kernel: [<ffffffff81011f42>] system_call_fastpath+0x16/0x1b
Sep 22 17:26:59 localhost kernel: ---[ end trace 50c69b8632bc4eca ]---
Sep 22 17:26:59 localhost kernel: ftrace faulted on writing [<ffffffffa0000193>] video_output_register+0x11/0x10a [output]

How reproducible: Always


Additional info: Sometimes my system hangs and I have to reboot, but I don't know whether this is related to this.

Comment 1 Orion Poplawski 2009-09-22 16:33:57 UTC

*** This bug has been marked as a duplicate of bug 523635 ***


Note You need to log in before you can comment on or make changes to this bug.