Bug 525017 - Trac isn't using the virtual webserver Requires
Summary: Trac isn't using the virtual webserver Requires
Keywords:
Status: CLOSED DUPLICATE of bug 496349
Alias: None
Product: Fedora
Classification: Fedora
Component: trac
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 03:38 UTC by Ben Boeckel
Modified: 2009-09-29 17:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 17:12:28 UTC


Attachments (Terms of Use)

Description Ben Boeckel 2009-09-23 03:38:37 UTC
Trac should not Requires: httpd. It works fine on my server with lighttpd and httpd just takes up space (and update bandwidth/processor time).

Comment 1 Gwyn Ciesla 2009-09-29 17:12:28 UTC

*** This bug has been marked as a duplicate of bug 496349 ***


Note You need to log in before you can comment on or make changes to this bug.