Bug 525059 - [abrt] crash detected in jabbim-0.5-0.10.svn20090907.fc12
Summary: [abrt] crash detected in jabbim-0.5-0.10.svn20090907.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 526585
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c4e232e
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 07:54 UTC by Michal Schmidt
Modified: 2015-02-01 22:49 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 13:15:32 UTC


Attachments (Terms of Use)
File: backtrace (70.88 KB, text/plain)
2009-09-23 07:54 UTC, Michal Schmidt
no flags Details

Description Michal Schmidt 2009-09-23 07:54:28 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----


Additional information
======


Attached files
----
backtrace

cmdline
-----
python -OO jabbim.py 


component
-----
jabbim


executable
-----
/usr/share/jabbim/jabbim.py


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
jabbim-0.5-0.10.svn20090907.fc12


uuid
-----
6c4e232e

Comment 1 Michal Schmidt 2009-09-23 07:54:31 UTC
Created attachment 362183 [details]
File: backtrace

Comment 2 Michal Schmidt 2009-09-23 08:01:55 UTC
Reassigning to abrt, because it screwed up again. It attached here a backtrace from a different bug - one that I had reported just before this one, only a few minutes ago (bug 525059).

abrt-0.0.8.5-1.fc12.x86_64

Comment 3 Michal Schmidt 2009-09-23 08:03:51 UTC
> only a few minutes ago (bug 525059).

Wrong number. I meant bug 525057.

Comment 4 Michal Schmidt 2009-09-23 08:24:23 UTC
And abrt did it again a few minutes later in https://bugzilla.redhat.com/show_bug.cgi?id=525063#c1

Comment 5 Jiri Moskovcak 2009-09-23 09:56:25 UTC
Thois problem should be addressed in latest abrt version 0.0.9 which is already in CVS and should hit rawhide repository soon.

Jirka

Comment 6 Denys Vlasenko 2009-10-06 13:15:32 UTC

*** This bug has been marked as a duplicate of bug 526585 ***


Note You need to log in before you can comment on or make changes to this bug.