Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 525085 - Input/Output error in _doFilesystemMangling
Summary: Input/Output error in _doFilesystemMangling
Keywords:
Status: CLOSED DUPLICATE of bug 508345
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 11
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 10:14 UTC by Philip Withnall
Modified: 2009-09-23 14:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 14:00:10 UTC
Type: ---


Attachments (Terms of Use)
Anaconda exception report (271.53 KB, text/plain)
2009-09-23 10:14 UTC, Philip Withnall
no flags Details

Description Philip Withnall 2009-09-23 10:14:58 UTC
Created attachment 362269 [details]
Anaconda exception report

Anaconda was just finishing off the installation on my netbook (Acer Aspire A150) when it crashed. Backtrace file attached. I re-ran the installation immediately afterwards, and it completed without incident, so the problem isn't reproducible.

Comment 1 Chris Lumens 2009-09-23 14:00:10 UTC

*** This bug has been marked as a duplicate of bug 508345 ***


Note You need to log in before you can comment on or make changes to this bug.