This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 52515 - kpat sometimes lefts clutter on window
kpat sometimes lefts clutter on window
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdegames (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-24 11:46 EDT by Gene Czarcinski
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-13 09:08:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-08-24 11:46:04 EDT
Description of Problem:
Sometimes (not always and not even ofter), the kpat window has "clutter"
when cards are moved around.  The "clutter" is the old card images.

Version-Release number of selected component (if applicable):


How Reproducible:
Sometimes occurs but when it does it will last until the card back/front is
changed.

Steps to Reproduce:
1. run kpat until it occurs
2. 
3. 

Actual Results:
clutter

Expected Results:
no clutter

Additional Information
Minimize, restore window will remove existing clutter but it will persist
creating new clutter.

Change the card back has not effect on the clutter.

Chaning the front does.
Comment 1 Gene Czarcinski 2001-08-24 11:53:11 EDT
More info -- it seems to be related to the "Blue" card front.  Selecting that
will cause it to happen.
Comment 2 Ngo Than 2003-10-13 09:08:38 EDT
it's fixed in current release RHL 9.

Note You need to log in before you can comment on or make changes to this bug.