Bug 525265 - [abrt] crash detected in firefox-3.5.3-1.fc12
Summary: [abrt] crash detected in firefox-3.5.3-1.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 512845
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a3a87cfe350898e8cfec619b767...
: 525259 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 18:41 UTC by Harald Hoyer
Modified: 2018-04-11 08:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-23 21:46:49 UTC


Attachments (Terms of Use)
File: backtrace (19.32 KB, text/plain)
2009-09-23 18:41 UTC, Harald Hoyer
no flags Details

Description Harald Hoyer 2009-09-23 18:41:39 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib/firefox-3.5.3/firefox 


component
-----
firefox


executable
-----
/usr/lib/firefox-3.5.3/firefox


kernel
-----
2.6.31-33.fc12.i686


package
-----
firefox-3.5.3-1.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Harald Hoyer 2009-09-23 18:41:43 UTC
Created attachment 362338 [details]
File: backtrace

Comment 2 Harald Hoyer 2009-09-23 18:42:53 UTC
*** Bug 525259 has been marked as a duplicate of this bug. ***

Comment 3 Harald Hoyer 2009-09-23 18:43:31 UTC
Happens at every start of firefox... only "firefox -safe-mode " works

Comment 4 Matěj Cepl 2009-09-23 21:46:49 UTC

*** This bug has been marked as a duplicate of bug 512845 ***


Note You need to log in before you can comment on or make changes to this bug.