Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 525267 - [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Summary: [abrt] crash detected in nspluginwrapper-1.3.0-8.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 524248
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3a01522ed58b505a727a98c4b2f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 18:41 UTC by al morris
Modified: 2009-11-13 03:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-29 10:23:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.78 KB, text/plain)
2009-09-23 18:41 UTC, al morris
no flags Details

Description al morris 2009-09-23 18:41:49 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/lib64/nspluginwrapper/npviewer.bin --plugin /usr/lib64/mozilla/plugins/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/1962-1 


component
-----
nspluginwrapper


executable
-----
/usr/lib64/nspluginwrapper/npviewer.bin


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
nspluginwrapper-1.3.0-8.fc12


reason
-----
Process was terminated by signal 11

Comment 1 al morris 2009-09-23 18:41:52 UTC
Created attachment 362339 [details]
File: backtrace

Comment 2 Renich Bon Ciric 2009-09-26 07:18:14 UTC
+1

Comment 3 A S Alam 2009-09-26 09:10:40 UTC
+1

Comment 4 Martin Stransky 2009-09-29 10:23:34 UTC

*** This bug has been marked as a duplicate of bug 524248 ***

Comment 5 Andy Lawrence 2009-10-01 23:45:11 UTC
+1

Comment 6 Gene Czarcinski 2009-10-05 13:54:18 UTC
+1


Note You need to log in before you can comment on or make changes to this bug.