Bug 525296 - anaconda kickstart-docs.txt still has ext3 in all examples, and no mention of ext4
Summary: anaconda kickstart-docs.txt still has ext3 in all examples, and no mention of...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 20:18 UTC by Bruce Jerrick
Modified: 2009-09-24 18:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-24 18:49:14 UTC


Attachments (Terms of Use)

Description Bruce Jerrick 2009-09-23 20:18:42 UTC
Description of problem:
/usr/share/doc/anaconda-12.25/kickstart-docs.txt has fstype ext3 in all
of its examples, and makes no mention of ext4 .
That's rather ironic, since it now seems to ignore --fstype=ext3; i.e.,
it creates an ext4 filesystem even when ext3 is specified.

Version-Release number of selected component (if applicable):
anaconda-12.25-1.fc12

How reproducible:
100%

Steps to Reproduce:
1. grep ext4 /usr/share/doc/anaconda-12.25/kickstart-docs.txt
2. grep ext3 /usr/share/doc/anaconda-12.25/kickstart-docs.txt
  
Actual results:
#1 shows no matches.
#2 shows many examples of "--fstype ext3" and three statements that
  "Valid values are ext2, ext3, swap, and vfat".

Expected results:
There should be *some* mention of ext4 .

Comment 1 Chris Lumens 2009-09-24 18:49:14 UTC
The documentation will be fixed in the next build of anaconda.  Incidentally, this documentation comes straight off the Fedora wiki (https://fedoraproject.org/wiki/Anaconda/Kickstart) so anyone with an account is able to make updates.


Note You need to log in before you can comment on or make changes to this bug.