Bug 525316 - [abrt] crash detected in pidgin-2.6.2-2.fc12
Summary: [abrt] crash detected in pidgin-2.6.2-2.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 525315
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3f90999b8bd09c4c63008a3f4b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 21:35 UTC by Zack Cerza
Modified: 2009-11-10 02:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-10 02:36:00 UTC


Attachments (Terms of Use)
File: backtrace (481.21 KB, text/plain)
2009-09-23 21:35 UTC, Zack Cerza
no flags Details

Description Zack Cerza 2009-09-23 21:35:22 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
pidgin 


component
-----
pidgin


executable
-----
/usr/bin/pidgin


kernel
-----
2.6.31-2.fc12.x86_64


package
-----
pidgin-2.6.2-2.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Zack Cerza 2009-09-23 21:35:28 UTC
Created attachment 362360 [details]
File: backtrace

Comment 2 Stu Tomlinson 2009-09-24 01:05:25 UTC
Does ABRT really make it so easy to create useless bug reports? how does this help anybody?

You're going to need to provide more details about what caused this and how to recreate if we're going to have any chance of fixing it.

Comment 3 Zack Cerza 2009-09-24 15:15:49 UTC
Yes, it does. I actually didn't notice anything crash so I don't have a reproducer, but when I saw the ABRT notification I felt I should at least report it. If it's not useful, feel free to close it.

Comment 4 Lennart Poettering 2009-11-10 02:36:00 UTC
Looks like a duplicate of bug 525315 to me.

*** This bug has been marked as a duplicate of bug 525315 ***


Note You need to log in before you can comment on or make changes to this bug.