Bug 525337 - krename-4.0.0 is available
Summary: krename-4.0.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 527207
Alias: None
Product: Fedora
Classification: Fedora
Component: krename
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-23 22:47 UTC by Upstream Release Monitoring
Modified: 2009-10-06 15:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 15:59:01 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2009-09-23 22:47:16 UTC
Latest upstream release: 4.0.0
Current version in Fedora Rawhide: 3.0.14
URL: http://www.krename.net/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Ben Boeckel 2009-09-30 14:59:46 UTC
Built for rawhide.

Comment 2 Ben Boeckel 2009-10-06 15:59:01 UTC
Opened a new bug, marking as duplicate of new one.

*** This bug has been marked as a duplicate of bug 527207 ***


Note You need to log in before you can comment on or make changes to this bug.