Bug 525408 - [abrt] crash detected in seahorse-plugins-2.27.1-4.fc12
Summary: [abrt] crash detected in seahorse-plugins-2.27.1-4.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 526585
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd257d345345188c3d7bd6efde9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 09:27 UTC by Matěj Cepl
Modified: 2018-04-11 18:33 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-06 15:44:51 UTC


Attachments (Terms of Use)
File: backtrace (1.46 KB, text/plain)
2009-09-24 09:28 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-09-24 09:27:57 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
No idea what I did, just happened.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/seahorse-agent --variables 


component
-----
seahorse-plugins


executable
-----
/usr/bin/seahorse-agent


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
seahorse-plugins-2.27.1-4.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Matěj Cepl 2009-09-24 09:28:00 UTC
Created attachment 362464 [details]
File: backtrace

Comment 2 Tomáš Bžatek 2009-09-25 13:04:04 UTC
Something went wrong during backtrace capture, reassigning to abrt.

Comment 3 Denys Vlasenko 2009-10-06 15:44:51 UTC
The only wrong thing I see is that there are many "No symbol table info available". Likely a dup of "526585 Abrt does not install (some) debuginfos"

*** This bug has been marked as a duplicate of bug 526585 ***


Note You need to log in before you can comment on or make changes to this bug.