Bug 525426 - cannot move more icons
Summary: cannot move more icons
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: xfdesktop
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 11:25 UTC by Vladimir Benes
Modified: 2009-09-25 19:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 19:12:55 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Xfce 5025 None None None Never

Description Vladimir Benes 2009-09-24 11:25:05 UTC
Description of problem:
when multiple icons selected and moved just one is actually moved

Version-Release number of selected component (if applicable):
xfdesktop-4.6.1-2.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1.select multiple icons
2.move them 
3.
  
Actual results:
only one icon is moved

Expected results:
all selected should be moved

Additional info:

Comment 1 Vladimir Benes 2009-09-24 11:28:10 UTC
link to xfce bz: http://bugzilla.xfce.org/show_bug.cgi?id=5025

Comment 2 Christoph Wickert 2009-09-24 23:33:52 UTC
This is not supposed to work but on the todo list for Xfce 4.8.

Comment 3 Kevin Fenzi 2009-09-25 19:12:55 UTC
Yeah, looks like upstream has fixed up the website tour document that says this is possible. 

I'm going to go ahead and close this now. Feel free to reopen or file a new bug if you spot anything further. 

We should get this functionality when it's landed upstream. 

Thanks for the bug report!


Note You need to log in before you can comment on or make changes to this bug.