Bug 525466 - WARNING: at kernel/trace/ftrace.c:1003 ftrace_bug+0x198/0x27e() (Not tainted)
Summary: WARNING: at kernel/trace/ftrace.c:1003 ftrace_bug+0x198/0x27e() (Not tainted)
Keywords:
Status: CLOSED DUPLICATE of bug 523635
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 13:57 UTC by Tomas Pelka
Modified: 2009-09-24 14:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-24 14:34:09 UTC


Attachments (Terms of Use)
/var/log/dmesg (53.91 KB, text/plain)
2009-09-24 13:59 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2009-09-24 13:57:58 UTC
Description of problem:


Version-Release number of selected component (if applicable):
kernel-2.6.31-33.fc12.x86_64

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
------------[ cut here ]------------
WARNING: at kernel/trace/ftrace.c:1003 ftrace_bug+0x198/0x27e() (Not tainted)
Hardware name: Precision WorkStation T5400  
Modules linked in: i2c_core(+)
Pid: 168, comm: modprobe Not tainted 2.6.31-33.fc12.x86_64 #1
Call Trace:
 [<ffffffff810642ec>] warn_slowpath_common+0x95/0xc3
 [<ffffffffa0003072>] ? i2c_new_dummy+0x8/0x5e [i2c_core]
 [<ffffffff81064341>] warn_slowpath_null+0x27/0x3d
 [<ffffffff810d4ace>] ftrace_bug+0x198/0x27e
 [<ffffffffa0003072>] ? i2c_new_dummy+0x8/0x5e [i2c_core]
 [<ffffffff810d5d26>] ftrace_convert_nops+0x201/0x2b9
 [<ffffffffa0003072>] ? i2c_new_dummy+0x8/0x5e [i2c_core]
 [<ffffffff810d5e2a>] ftrace_module_notify+0x4c/0x7f
 [<ffffffff81509c65>] notifier_call_chain+0x72/0xba
 [<ffffffff81086e71>] ? __blocking_notifier_call_chain+0x4c/0x8e
 [<ffffffff81086e88>] __blocking_notifier_call_chain+0x63/0x8e
 [<ffffffff81086eda>] blocking_notifier_call_chain+0x27/0x3d
 [<ffffffff810a472a>] sys_init_module+0xb7/0x249
 [<ffffffff81011f42>] system_call_fastpath+0x16/0x1b
---[ end trace d93555af80f7792a ]---


Expected results:


Additional info:

Comment 1 Tomas Pelka 2009-09-24 13:59:11 UTC
Created attachment 362498 [details]
/var/log/dmesg

Comment 2 Chuck Ebbert 2009-09-24 14:34:09 UTC

*** This bug has been marked as a duplicate of bug 523635 ***


Note You need to log in before you can comment on or make changes to this bug.