Bug 52547 - vncpasswd doesn't create ~/.vncserver
Summary: vncpasswd doesn't create ~/.vncserver
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-24 22:19 UTC by Joshua Jensen
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 14:12:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2001-08-24 22:19:52 UTC
Description of Problem:

When running nvcpasswd, it will fail with a terribly undescriptive error
message about not being able to record the password.  The problem is, in my
experience, the fact that it can't write to ~/.vnc/passwd, because the
directory doesn't exist.  Should the vncpasswd command create this
directory, or at least complain about it not existing?

Version-Release number of selected component (if applicable):

vnc-3.3.3r2-18



Thanks,

Joshua

Comment 1 Tim Waugh 2001-09-18 15:10:17 UTC
Fixed in 3.3.3r2-19.



Note You need to log in before you can comment on or make changes to this bug.