Bug 525471 - [abrt] crash detected in xfce4-xkb-plugin-0.5.3.3-1.fc12
Summary: [abrt] crash detected in xfce4-xkb-plugin-0.5.3.3-1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05991e9916952694d41150868ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 14:10 UTC by Alexey Torkhov
Modified: 2010-02-23 05:35 UTC (History)
1 user (show)

Fixed In Version: xfce4-xkb-plugin-0.5.3.3-3.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-23 05:16:44 UTC


Attachments (Terms of Use)
File: backtrace (15.89 KB, text/plain)
2009-09-24 14:10 UTC, Alexey Torkhov
no flags Details
Good backtrace. (14.35 KB, text/plain)
2009-09-24 18:13 UTC, Alexey Torkhov
no flags Details


Links
System ID Priority Status Summary Last Updated
Xfce 6122 None None None Never

Description Alexey Torkhov 2009-09-24 14:10:12 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Removing plugin from panel.

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 23277199 name xkb-plugin id 12538013572 display_name   size 28 screen_position 11 


component
-----
xfce4-xkb-plugin


executable
-----
/usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
xfce4-xkb-plugin-0.5.3.3-1.fc12


reason
-----
Process was terminated by signal 6

Comment 1 Alexey Torkhov 2009-09-24 14:10:16 UTC
Created attachment 362500 [details]
File: backtrace

Comment 2 Alexey Torkhov 2009-09-24 18:13:06 UTC
Created attachment 362546 [details]
Good backtrace.

Comment 3 Christoph Wickert 2009-09-24 22:59:13 UTC
There are several crashes already reported upstream and I'm trying to find the correct one. What were you doing when the plugin crashed? Adding it to panel, switching the keyboard layout or just nothing?

Comment 4 Alexey Torkhov 2009-09-25 05:47:21 UTC
As I wrote in abrt comment: "Removing plugin from panel."

Comment 5 Bug Zapper 2009-11-16 12:51:23 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Christoph Wickert 2010-01-06 15:56:40 UTC
(In reply to comment #4)
> As I wrote in abrt comment: "Removing plugin from panel."  

Sorry, I didn't look close enough. Forwarded upstream as
http://bugzilla.xfce.org/show_bug.cgi?id=6122

I'm not really optimistic that this gets fixed any time soon because upstream developer seems to have orphaned the plugin.

Comment 7 Fedora Update System 2010-02-12 00:59:13 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/xfce4-xkb-plugin-0.5.3.3-3.fc12

Comment 8 Fedora Update System 2010-02-12 00:59:44 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/xfce4-xkb-plugin-0.5.3.3-3.fc11

Comment 9 Fedora Update System 2010-02-13 00:38:15 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-xkb-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2010-1827

Comment 10 Fedora Update System 2010-02-13 00:39:14 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xfce4-xkb-plugin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-1834

Comment 11 Fedora Update System 2010-02-23 05:16:33 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2010-02-23 05:34:55 UTC
xfce4-xkb-plugin-0.5.3.3-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.