Bug 52556 - installer installs when told not to
installer installs when told not to
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-24 20:10 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 03:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-24 20:10:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.1; .NET CLR 
1.0.2914)

Description of problem:
I did not select ipchains to install, but it installed a shell script 
under /etc/rc/d/init.d/ipchains



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install 7.1
2. but don't install ipchains
3. check /etc/rc.d/init.d/ipchains
	

Additional info:
Comment 1 Mike A. Harris 2001-08-27 03:31:02 EDT
If the ipchains package gets installed, then certainly that file will be
there.  This is not a bug in ipchains, but is expected behaviour if the
package is installed.

Reassinging to the installer team.
Comment 2 Michael Fulbright 2001-08-29 12:54:58 EDT
ipchains is in the Base component. It is always installed.

Note You need to log in before you can comment on or make changes to this bug.