Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 525580 - RFE: make yum-builddep work on spec files as well as SRPMs
Summary: RFE: make yum-builddep work on spec files as well as SRPMs
Keywords:
Status: CLOSED DUPLICATE of bug 379181
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-24 21:44 UTC by Adam Williamson
Modified: 2014-01-21 23:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-24 21:46:29 UTC
Type: ---


Attachments (Terms of Use)

Description Adam Williamson 2009-09-24 21:44:36 UTC
It'd be nice if yum-builddep would work if you called it on a .spec file, as well as if you call it on a SRPM.

Er, that's all :)

(it's possible there's a technical reason this can't be implemented, but I figured it can't hurt to ask).

Comment 1 Adam Williamson 2009-09-24 21:46:29 UTC
oops!

*** This bug has been marked as a duplicate of bug 379181 ***


Note You need to log in before you can comment on or make changes to this bug.