Bug 525613 - unexpected error happened when shrink system with f12 beta tc
Summary: unexpected error happened when shrink system with f12 beta tc
Keywords:
Status: CLOSED DUPLICATE of bug 517491
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-25 04:50 UTC by Liam Li
Modified: 2009-09-25 13:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-25 13:14:46 UTC


Attachments (Terms of Use)
anaconda log (147.89 KB, text/plain)
2009-09-25 04:50 UTC, Liam Li
no flags Details

Description Liam Li 2009-09-25 04:50:32 UTC
Created attachment 362611 [details]
anaconda log

Description of problem:
unexpected error happened when shrink system with f12 beta tc

Version-Release number of selected component (if applicable):

anaconda 12.29
How reproducible:
100%

Steps to Reproduce:
https://fedoraproject.org/wiki/QA:Testcase_Anaconda_autopart_%28shrink%29_install
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Lumens 2009-09-25 13:14:46 UTC

*** This bug has been marked as a duplicate of bug 517491 ***


Note You need to log in before you can comment on or make changes to this bug.