Bug 52568 - cdrecord-1.10-4 hangs
Summary: cdrecord-1.10-4 hangs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cdrecord   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-25 10:26 UTC by Olivier Baudron
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-29 15:46:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2001-08-25 10:26:15 UTC
My cdwriter is:

(scsi0:A:3): 10.000MB/s transfers (10.000MHz, offset 15)
  Vendor: TEAC      Model: CD-R56S           Rev: 1.0F
  Type:   CD-ROM                             ANSI SCSI revision: 02

I upgraded to cdrecord-1.10-4 and now it hangs just after displaying
information on the media record, and before burning datas (so that I don't
waste any CD-R). The LED blinks forever and I cannot open the tray, even
after having killed cdrecord.

Downgrading to 1.9-6 fixed the problem.

Comment 1 Olivier Baudron 2001-12-29 15:45:59 UTC
I did the same test again and now both versions 1.10-4 and 1.10-5 work
perfectly. Maybe the problem was related to something else (?).

Comment 2 Olivier Baudron 2001-12-29 15:55:12 UTC
Well... let's close, will reopen if needed.
Where is the VANISHED button? ;)


Note You need to log in before you can comment on or make changes to this bug.