Bug 52568 - cdrecord-1.10-4 hangs
cdrecord-1.10-4 hangs
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: cdrecord (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-25 06:26 EDT by Olivier Baudron
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-29 10:46:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Olivier Baudron 2001-08-25 06:26:15 EDT
My cdwriter is:

(scsi0:A:3): 10.000MB/s transfers (10.000MHz, offset 15)
  Vendor: TEAC      Model: CD-R56S           Rev: 1.0F
  Type:   CD-ROM                             ANSI SCSI revision: 02

I upgraded to cdrecord-1.10-4 and now it hangs just after displaying
information on the media record, and before burning datas (so that I don't
waste any CD-R). The LED blinks forever and I cannot open the tray, even
after having killed cdrecord.

Downgrading to 1.9-6 fixed the problem.
Comment 1 Olivier Baudron 2001-12-29 10:45:59 EST
I did the same test again and now both versions 1.10-4 and 1.10-5 work
perfectly. Maybe the problem was related to something else (?).
Comment 2 Olivier Baudron 2001-12-29 10:55:12 EST
Well... let's close, will reopen if needed.
Where is the VANISHED button? ;)

Note You need to log in before you can comment on or make changes to this bug.