Bug 5257 - suexec, defined but not installed on apache-1.3.9-2
Summary: suexec, defined but not installed on apache-1.3.9-2
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: apache   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-20 20:36 UTC by carenas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-20 20:57:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description carenas 1999-09-20 20:36:01 UTC
the suexec binary is defined but not installed. %files is
missing /usr/sbin/suexec.

actually because suexec needs to be suid to root, this line
should be used

%attr(4711,root,root) /usr/sbin/suexec

it would allow even non root builds ;)

Comment 1 Preston Brown 1999-09-20 20:57:59 UTC
fixed in apache-1.3.9-3.


Note You need to log in before you can comment on or make changes to this bug.