Bug 525833 - Gnaural reproduces sound too fast (timer runs a lot)
Summary: Gnaural reproduces sound too fast (timer runs a lot)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnaural
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-26 05:00 UTC by Renich Bon Ciric
Modified: 2009-11-20 05:30 UTC (History)
1 user (show)

Fixed In Version: 1.0.20090808-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-20 05:24:40 UTC


Attachments (Terms of Use)

Description Renich Bon Ciric 2009-09-26 05:00:13 UTC
Description of problem:
When lauching Gnaural, it reproduces the sound too fast. The timer goes by a lot faster.

Version-Release number of selected component (if applicable):
1.0.20080808-7

How reproducible:
Install gnaural on a x86:64 rawhide installation. Open it up and hit "Play". Watch the timer closely.

Steps to Reproduce:
1. Install gnaural
2. Open it up
3. Press the "play" button
  
Actual results:
The sound is strange. The timer goes by too fast.

Expected results:
The sound should be more regular and the timer should run at a normal rate

Additional info:
I don't even know how should it sound... but, it seems, it's not like that. No errors messages while runing from the command line, though... nor in /var/log/messages

Comment 1 Rakesh Pandit 2009-11-10 20:25:41 UTC
Yeah .. seen that .. but no clue whether it is a bug or not. New version seems to be better .. may you ping upstream user mailing list or general mailing list and ping them about what should be the behaviour.

I have been requested to package this one long back .. have never used it.

Thanks,

Check out the new builds from koji.

Comment 2 Fedora Update System 2009-11-10 20:30:10 UTC
gnaural-1.0.20090808-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnaural-1.0.20090808-1.fc12

Comment 3 Fedora Update System 2009-11-10 20:31:41 UTC
gnaural-1.0.20090808-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gnaural-1.0.20090808-1.fc11

Comment 5 Fedora Update System 2009-11-11 14:58:40 UTC
gnaural-1.0.20090808-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnaural'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11340

Comment 6 Fedora Update System 2009-11-11 15:05:02 UTC
gnaural-1.0.20090808-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnaural'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-11379

Comment 7 Renich Bon Ciric 2009-11-15 03:52:56 UTC
fixed! Works fine ;)

Comment 8 Bug Zapper 2009-11-16 12:58:07 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 9 Renich Bon Ciric 2009-11-19 13:44:10 UTC
should I close this bug? How do I mark it as "fixed"?

Comment 10 Fedora Update System 2009-11-20 05:24:35 UTC
gnaural-1.0.20090808-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2009-11-20 05:30:50 UTC
gnaural-1.0.20090808-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.