Bug 525851 - Popups are evil
Popups are evil
Status: CLOSED DUPLICATE of bug 489624
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-09-26 06:35 EDT by Nicolas Mailhot
Modified: 2015-02-01 17:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-06 11:28:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-09-26 06:35:43 EDT
Description of problem:

Abrt has a bad popup-heavy ui

When you try to send a crash it fires a series of popups (do you really want to do x or y). They should be inlined like the firefox yellow bars with the possibility to make the choices sticky

Version-Release number of selected component (if applicable):

abrt-gui-0.0.9-2.fc12.x86_64
Comment 1 Denys Vlasenko 2009-10-06 11:28:58 EDT

*** This bug has been marked as a duplicate of bug 489624 ***

Note You need to log in before you can comment on or make changes to this bug.