This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 525853 - No obvious way to search traces
No obvious way to search traces
Status: CLOSED DUPLICATE of bug 525858
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-09-26 06:48 EDT by Nicolas Mailhot
Modified: 2015-02-01 17:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-07 07:37:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-09-26 06:48:16 EDT
Description of problem:

Abrt produces backtraces that can contain sensitive data such as passwords
People are supposed to check they're safe before pushing them bugzilla side
However there is no obvious way to perform searches on them, so it's all inefficient manual checks

This is dangerous. Please provide a way for users to perform searches on traces before sending them

Version-Release number of selected component (if applicable):
abrt-gui-0.0.9-2.fc12.x86_64
Comment 1 Denys Vlasenko 2009-10-07 07:37:51 EDT

*** This bug has been marked as a duplicate of bug 525858 ***

Note You need to log in before you can comment on or make changes to this bug.