Bug 525855 - No pretty traces
No pretty traces
Status: CLOSED DUPLICATE of bug 525858
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-09-26 07:03 EDT by Nicolas Mailhot
Modified: 2015-02-01 17:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-06 10:23:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-09-26 07:03:58 EDT
Description of problem:

Abrt produces backtraces that can contain sensitive data such as passwords
People are supposed to check they're safe before pushing them bugzilla side

However those traces are not decorated and presented in plain text, making them hard to read (it's easier to post-check them in gnome bugzilla, where they *are* decorated with useful colors, but by that's time it's to late for sensitive data)

Please use the usual decorator libs to make the stacks pretty in abrt-gui

Version-Release number of selected component (if applicable):
abrt-gui-0.0.9-2.fc12.x86_64
Comment 1 Denys Vlasenko 2009-10-06 10:23:51 EDT

*** This bug has been marked as a duplicate of bug 525858 ***

Note You need to log in before you can comment on or make changes to this bug.