Bug 525857 - No obvious way to check what data will be attached to a report
No obvious way to check what data will be attached to a report
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-09-26 07:10 EDT by Nicolas Mailhot
Modified: 2015-02-01 17:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-02 10:13:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-09-26 07:10:13 EDT
Description of problem:

Abrt can produce a lot of info that will be sent with a report. Some of it can be sensitive

However there is no clear display of what will be sent or not with an easy way to toggle one part on or of. The send/item list is mixed with the content of each item in a single small frame. As a result the send toogles are hidden from view a long scroll away and not easily discoverable by new users (and you can't have the list of toggles on the same screen)

Please separate the send/notsend UI logic from the item content logic


Version-Release number of selected component (if applicable):
abrt-gui-0.0.9-2.fc12.x86_64
Comment 1 Denys Vlasenko 2010-01-29 08:22:18 EST
GUI has been changed a lot in this area, is this still relevant with abrt >= 1.0.5?
Comment 2 Nicolas Mailhot 2010-01-29 08:29:46 EST
Can't tell since it is broken in rawhide
Comment 3 Denys Vlasenko 2010-02-08 21:46:21 EST
Please be more specific on "broken"

latest build is at http://koji.fedoraproject.org/koji/buildinfo?buildID=154270
Comment 4 Bug Zapper 2010-03-15 08:52:54 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.