Bug 525917 - boot.iso (090925) installs non-graphical system
Summary: boot.iso (090925) installs non-graphical system
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 06:46 UTC by Morgan Olausson
Modified: 2009-09-28 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-28 13:29:31 UTC


Attachments (Terms of Use)

Description Morgan Olausson 2009-09-27 06:46:19 UTC
Description of problem:
The installed system is non-graphical instead of graphical. I expected the installed system to be graphical. 

Version-Release number of selected component (if applicable):
anaconda 12.30

How reproducible:
Install with boot.iso (090925) 

Steps to Reproduce:
I chose the following entries:
1.Install or upgrade system
2.Due to low RAM anaconda goes into text-mode
3,4,5.Language, keyboard,install anyway.
6.Reinstall anyway.
7,8.Country,passw.
9.Use entire drive, I used sdb(whith my bios is told to boot from)
10. Write changes to disc
11.eth0,dynamicIP,enableIPv4  
Actual results:
Only 200 packages is installed and it is not a graphical system.


Expected results:
Normal graphical fedora12 system.

Additional info:

Comment 1 Morgan Olausson 2009-09-27 06:49:08 UTC
edit: step 6, Install system.

Comment 2 Morgan Olausson 2009-09-27 06:50:55 UTC
edit2 (due to early morning...) step 6: Reinstall system.

Comment 3 Chris Lumens 2009-09-28 13:29:31 UTC
A text install implies a text installed system.  If you want a graphical system installed, you need to run the graphical installer.  Your options here are:  install more memory, use VNC, or install the graphical package groups with yum on your current installation.

Comment 4 Morgan Olausson 2009-09-28 17:31:05 UTC
Ok thanks for explaining. So that will probably be the case also with release version of F12 installation DVD? Not enough RAM for anaconda, no standard option for installation of graphical Fedora12?


Note You need to log in before you can comment on or make changes to this bug.