Bug 525931 - [abrt] crash detected in sound-juicer-2.28.0-2.fc12
Summary: [abrt] crash detected in sound-juicer-2.28.0-2.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 528297
Alias: None
Product: Fedora
Classification: Fedora
Component: sound-juicer
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2cdd7cafd27ace03342807d9008...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-27 10:41 UTC by Tomasz Torcz
Modified: 2009-10-16 15:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-16 15:52:01 UTC


Attachments (Terms of Use)
File: backtrace (5.46 KB, text/plain)
2009-09-27 10:41 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2009-09-27 10:41:45 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Tried to rip CD after naming all tracks. On console:
% sound-juicer           
MusicBrainz: Found http_proxy environmnent variable "http://mother.local:8080"
MusicBrainz: Connecting to http://musicbrainz.org:80
MusicBrainz: GET /ws/1/release/?type=xml&discid=bZlfj3lEtAaks77z6XVKGWBOa5Q-
MusicBrainz: Result: 0 (200 OK)
MusicBrainz: Status: 200
MusicBrainz: Response:
<?xml version="1.0" encoding="UTF-8"?><metadata xmlns="http://musicbrainz.org/ns/mmd-1.0#" xmlns:ext="http://musicbrainz.org/ns/ext-1.0#"><release-list></release-list></metadata>

(sound-juicer:9468): Gtk-CRITICAL **: gtk_tree_view_scroll_to_cell: assertion `tree_view->priv->tree != NULL' failed

** (sound-juicer:9468): WARNING **: Inhibit method failed

** (sound-juicer:9468): WARNING **: Inhibit problem : The name org.freedesktop.PowerManagement was not provided by any .service files
zsh: segmentation fault (core dumped)  sound-juicer


Additional information
======


Attached files
----
backtrace

cmdline
-----
sound-juicer 


component
-----
sound-juicer


executable
-----
/usr/bin/sound-juicer


kernel
-----
2.6.31-33.fc12.x86_64


package
-----
sound-juicer-2.28.0-2.fc12


reason
-----
Process was terminated by signal 11

Comment 1 Tomasz Torcz 2009-09-27 10:41:48 UTC
Created attachment 362814 [details]
File: backtrace

Comment 2 Bastien Nocera 2009-10-16 15:52:01 UTC
Crash in filepath_parse_pattern().

*** This bug has been marked as a duplicate of bug 528297 ***


Note You need to log in before you can comment on or make changes to this bug.