Bug 52598 - guname CPU info tab shows nonprinting chars.
Summary: guname CPU info tab shows nonprinting chars.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 56197 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-26 04:15 UTC by Ed McKenzie
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-05 20:52:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-08-26 04:15:34 UTC
The CPU info tab in guname shows a strange looking character at the end of
each string it prints.

Comment 1 Ed McKenzie 2001-08-27 22:24:06 UTC
This may actually be a bug elsewhere.  I'm also seeing the same dotted box
character in gnorpm.

Comment 2 Jonathan Blandford 2001-08-27 22:29:17 UTC
Those are Ctrl Characters.  The new version of GTK+ now prints out previously
printed characters as a dotted box.  guname is probably just printing out the
'\n' at the end of the entry it read in from /proc

Comment 3 Havoc Pennington 2002-03-04 21:14:13 UTC
this is a dup of another bug I have

Comment 4 Havoc Pennington 2002-03-05 20:52:52 UTC
*** Bug 56197 has been marked as a duplicate of this bug. ***

Comment 5 Havoc Pennington 2002-03-05 21:07:50 UTC
Should be fixed in 1.4.0-8


Note You need to log in before you can comment on or make changes to this bug.