Bug 52598 - guname CPU info tab shows nonprinting chars.
guname CPU info tab shows nonprinting chars.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
: 56197 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-26 00:15 EDT by Ed McKenzie
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-05 15:52:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-08-26 00:15:34 EDT
The CPU info tab in guname shows a strange looking character at the end of
each string it prints.
Comment 1 Ed McKenzie 2001-08-27 18:24:06 EDT
This may actually be a bug elsewhere.  I'm also seeing the same dotted box
character in gnorpm.
Comment 2 Jonathan Blandford 2001-08-27 18:29:17 EDT
Those are Ctrl Characters.  The new version of GTK+ now prints out previously
printed characters as a dotted box.  guname is probably just printing out the
'\n' at the end of the entry it read in from /proc
Comment 3 Havoc Pennington 2002-03-04 16:14:13 EST
this is a dup of another bug I have
Comment 4 Havoc Pennington 2002-03-05 15:52:52 EST
*** Bug 56197 has been marked as a duplicate of this bug. ***
Comment 5 Havoc Pennington 2002-03-05 16:07:50 EST
Should be fixed in 1.4.0-8

Note You need to log in before you can comment on or make changes to this bug.