Bug 52599 - Can't middle-click paste from nedit to gnome-terminal
Summary: Can't middle-click paste from nedit to gnome-terminal
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nedit   
(Show other bugs)
Version: roswell
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-26 07:17 UTC by Damien Miller
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-30 13:35:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damien Miller 2001-08-26 07:17:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
The nedit as shipped with Roswell beta does not allow middle click pasting
of highlighted text into gnome-terminals. Previous versions of nedit worked
find (perhaps because they were linked against OpenMotif?).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start nedit
2.Enter some text
3.Highlight some text by drag-clicking
4.Open a gnome-terminal
5.Attempt to paste highlighted text by middle clicking in the
gnome-terminal window
	

Actual Results:  Noting.

Expected Results:  The highlighted text in nedit should have been pasted
into the gnome terminal.

Additional info:

Pasting from other X11 apps to gnome-terminal works. Pasting from nedit to
an xterm works too.

Comment 1 Michael Chapman 2002-03-30 11:36:01 UTC
I have the same problem but I use rxvt, not gnome-terminal.

Pasting from the rxvt terminal to nedit works fine; pasting from nedit to rxvt
doesn't work.


Comment 2 Damien Miller 2002-03-30 13:35:08 UTC
FYI the problem is discussed in the thread starting at:
http://www.nedit.org/archives/develop/2001-Nov/0034.html

Comment 3 Damien Miller 2002-09-05 01:13:57 UTC
This was fixed in 7.x


Note You need to log in before you can comment on or make changes to this bug.