Bug 526077 - virt-manager toolbar buttons should have tooltips
virt-manager toolbar buttons should have tooltips
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13VirtTarget
  Show dependency treegraph
 
Reported: 2009-09-28 13:09 EDT by Michael Monreal
Modified: 2009-10-05 14:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-05 14:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-09-28 13:09:45 EDT
Toolbar buttons should have tooltips.
Comment 1 Mark McLoughlin 2009-10-02 09:50:16 EDT
Yep, see:

http://library.gnome.org/devel/hig-book/stable/toolbars-labels-tooltips.html.en

Especially true of the buttons which don't have a label

Putting on F13VirtTarget since we're supposed to be frozen for translations at this point in F-12; Cole may decide to go ahead and add them to F-12 though
Comment 2 Cole Robinson 2009-10-05 14:54:37 EDT
I added tooltips virt-manager-0.8.0-7.fc12 which is queued up for F12 GA. Closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.