Bug 52612 - logout dialog not translated
logout dialog not translated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-26 15:51 EDT by Kjartan Maraas
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 10:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-08-26 15:51:55 EDT
Description of Problem:

The logout dialog is not properly translated.

Version-Release number of selected component (if applicable):

roswell2

How Reproducible:

every time.

Steps to Reproduce:
1. press c-a-d to logout in norwegian (probably other languages too?)
2. 
3. 

Actual Results:

English text


Expected Results:

Norwegian text

Additional Information:
	
I know this is translated in the .po files.
Comment 1 Alexander Larsson 2001-08-27 12:52:23 EDT
It seems to work in swedish, except the "Shut Down" entry is not translated.
Comment 2 Alexander Larsson 2001-08-27 14:39:02 EDT
Havoc will rebuild packages with new translations today. Unfortunately the "Shut
Down" part was not on sources.redhat.com, so it wasn't translated.

This sucks, but we're freezing hevily today...
Comment 3 Kjartan Maraas 2001-08-27 15:08:16 EDT
Why can't he update the .pot file on sources.redhat.com and give us one day to
update?
Comment 4 Alexander Larsson 2001-08-27 15:54:30 EDT
Because we're freezing in a couple of hours...
Comment 5 Havoc Pennington 2002-04-10 10:32:38 EDT
"shut down" should have been available in CVS for a couple weeks now, 
those translations will be folded in shortly. Closing the bug since there are
hundreds of untranslated strings, no need to track them each separately.

Note You need to log in before you can comment on or make changes to this bug.