Bug 526148 - when use tsclient to access Windows, I cannot choose a computer from the drop-down list. [NEEDINFO]
Summary: when use tsclient to access Windows, I cannot choose a computer from the drop...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tsclient
Version: 5.4
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Søren Sandmann Pedersen
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 05:18 UTC by Yunyun Qu
Modified: 2014-06-18 09:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:02:38 UTC
Target Upstream Version:
pm-rhel: needinfo? (yqu)


Attachments (Terms of Use)
the drop-down list has nothing on RHEL5U4 (114.69 KB, image/jpeg)
2009-09-29 05:18 UTC, Yunyun Qu
no flags Details
normal drop-down list is found on RHEL4U7 (101.86 KB, image/jpeg)
2009-09-29 05:21 UTC, Yunyun Qu
no flags Details

Description Yunyun Qu 2009-09-29 05:18:54 UTC
Created attachment 362961 [details]
the drop-down list has nothing on RHEL5U4

Description of problem:
When use tsclient to access Windows, in the terminal server client dialog box, there is no computer listed in the drop-down list and only the last computer listed in the box. 

Version-Release number of selected component (if applicable):
tsclient-0.148-6.el5.i386.rpm
rdesktop-1.6.0-3.i386.rpm

How reproducible:
always

Steps to Reproduce:
1.Run tsclient and will show you a dialog box.
2.Enter a computer IP and access it. After that,change some other IPs to test.
3.Run tsclient and click the drop-down list about computer, there is only the last computer shown in the list.
The file mru.tsc under /root/.tsclient directory has nothing stored.
  
Actual results:
There is only the last computer shown in the drop-down list.

Expected results:
All accessed computers are shown in the drop-down list and mru.tsc stores all computers ever accessed.

Additional info:
Put the normal and abnormal images with attachment.

Comment 1 Yunyun Qu 2009-09-29 05:21:03 UTC
Created attachment 362962 [details]
normal drop-down list is found on RHEL4U7

Comment 2 RHEL Program Management 2014-03-07 12:39:42 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Program Management 2014-06-02 13:02:38 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.